Page 1 of 1

MSXML2.DOMDocumnet Error

PostPosted: Mon Jun 01, 2009 10:52 am
by rehanazher
Hi All,

i get following error on my windows XP machine with SP3 and IE 8 installed already.

"This program requires that MSXML2.DOMDocument is available on your computer. You can download ............................"

After this i downloaded the MSXML3 parser and installed it also but still am getting the error.

Any help will be highly appreciated.