Page 1 of 1

File already open

PostPosted: Wed Nov 03, 2010 1:24 pm
by marciocoelho
Hey, guys... I was using Bullzip MsAccess to MySQL for a long time, with some small databases, and it was doing fine. Last monday I tried to convert a bigger database, and in the middle of the execution, the program showed me an error of "Mysql server gone", or something like that, related to server timeout. I tried again a few minutes later, and since then, I'm getting the following error message:

Error in function 'cmdFinish_Click'
Error: 55 (0x37)
Reason: FIle already open
Debug information: Initializing

Version: 3.0.138

This error message is on the clipboard.
The program will now terminate. Have a nice day :)

I tried with other databases, smaller ones, bigger ones, even with databases which the conversion worked fine before, I tried to generate dump files, direct transfer........ and nothing... I'm getting always the same error message. I even tried to reinstall the software, but got nothing too. I don't know what else I can do.
Please help me...


Re: File already open

PostPosted: Fri May 25, 2012 5:26 pm
by simonf
Gah! Exact same error - tried all sorts.

Error in function 'cmdFinish_Click'
Error: 55 (Ox37)
Reason: File Already Open
Debug Information: Initializing

Any ideas?


Re: File already open

PostPosted: Fri May 25, 2012 5:27 pm
by simonf
Did anyone ever find a fix for this?

I have the same error on a later version :-(