BullZip 7.2.0.1320 Error 1007

General usage of the PDF Printer.

Moderator: jr

BullZip 7.2.0.1320 Error 1007

Postby schreff » Tue Nov 15, 2011 5:20 pm

Hello,

I've installed Bullzip and Ghostscript Light on both a Windows 2008 Server and a Windows 7 Professional 32 bit machine and I'm receiving the same error on both machines.

The BullZip panel appears and allows me to enter a name, but as soon as I attempt to create the PDF, the following error pops up...
---------------------
An error occurred.
Error 1007: An error occurred while running Ghostscript
gs: Interpreter revision (904) does not match gs_init.ps revision (816).
Source: GUI
Internal hint: Run converter to create PDF file
--------------------

I've re-installed several times noting others having success doing so, but it simply will not run. Is there something that I have incorrect? I'm using the installation right off the Bullzip site and letting it download Ghostscript itself. I've tried downloading Ghostscript manually and installing that afterwards and still the same result. This is happening identically on 2 different machines with 2 different operating systems so I'm at a loss.

Any help would be much appreciated.
schreff
 
Posts: 1
Joined: Tue Nov 15, 2011 5:11 pm

Return to General

Who is online

Users browsing this forum: No registered users and 4 guests

cron