Bullzip and .NET 4

Installation and setup related issues.

Moderator: jr

Bullzip and .NET 4

Postby J. Till » Fri Apr 30, 2010 12:57 am

Is Bullzip going to be compatible with dotNET 4? When I tried to install, I got a message that it was looking for dotNET 2. I'm not a programmer, but there is some stuff about .NET 4 at http://blog.getpaint.net/ which is the blog from the guy who puts out Paint.NET.

Thank you again for putting out this wonderful PDF program.

J. Till
J. Till
 
Posts: 5
Joined: Mon Feb 08, 2010 7:33 pm

Re: Bullzip and .NET 4

Postby phantim » Fri Jul 16, 2010 3:12 am

Problem: You may already have .NET 3.5 or .Net 4 installed. However, you are getting the following error:
"This application needs the Microsoft .NET Framework 2.0 to be installed by an Administrator. Setup will now abort."

You can install the Microsoft .NET Framework Version 2.0 Redistributable Package (x86) from Microsoft's Download Center:
http://www.microsoft.com/downloads/deta ... b15c5e04f5
"The Microsoft .NET Framework version 2.0 (x86) redistributable package installs the .NET Framework runtime and associated files required to run applications developed to target the .NET Framework v2.0."

It will run alongside any other version of .NET you have installed.
phantim
 
Posts: 1
Joined: Fri Jul 16, 2010 3:04 am


Return to Installation

Who is online

Users browsing this forum: No registered users and 1 guest

cron